Welcome to the Flaming Faggot

Callovia is called "the boundless empire" yet you have managed to find its northern border - a notorious roadhouse deep within the Madrasan Marches on the edge of the wilds of Llanvirnesse. The sign above the door reads "Flaming Faggot," which would suggest a cozy, homey inn with fresh biscuits served at teatime if not for the severed troll heads mounted on pikes at the gate.

As you cross the threshold the raucous din quiets momentarily as all eyes dart to the door and calloused hands drop instinctively to well-worn sword hilts. The threat, instantly assessed, is dismissed and roadhouse patrons go about their business hardly missing a beat.

Grim, hard-eyed men huddle around tables in close conversation thick with conspiracy; caravan guards gamble away their earnings; Caemric rangers sit close to the fireplace cooking the damp of the Black Annis from their clothes as they warm their innards with Red Dragon Ale; minstrels play and buxom wenches dance for the pleasure of men who pay them little attention - until they need a companion to warm their bed.

As you approach the bar, a huge, bald barman with a greatsword slung across his back slides a mug of freshly-pulled ale towards you, its frothy head dripping over the rim.

"Pull up a seat, lad," he says, "and let me tell you a tale of high adventure."

Saturday, September 4, 2010

Advice Sought

I'm hoping that someone with stronger Bloggerfu than mine can help me out with some advice.  I'm unable to post comments on blogs that require you to select a profile from a drop-down list.  I've tried selecting my Google account, my Wordpress account, Name/URL, and anonymous and nothing works.  When I post the comment it just disappears into the aether.

While I have no problem posting comments on blogs that use the same comment form as I do on this blog, I've never been able to post comments on the 'select a profile' type of comment form, and since they seem to becoming more and more common, I'd really like to find out what I'm doing wrong.

Anyone know what's going on here or have any suggestions?

Thanks!

5 comments:

ze bulette said...

Update to the latest version of Java. Sign out of Google. Update to the lastest version of your browser. Clear browser cache and dump all cookies. Dump saved passwords. If it still happens, test with other browsers (repeat steps). Are you on a Mac? If so, your version of Java may not be able to be updated to a high enough level if you're on 10.3 (and possibly 10.4) in which case you may need to upgrade to 10.5 if your computer meets its requirements - Hope that helps!

Sean Robson said...

Thanks, Bulette, I'll give it a try!

Sean Robson said...

Well, it seems that Firefox was the problem, even though I have the latest version. I tried posting using Google Chrome and it worked fine. Thanks again for the help, Bulette.

Anthony Emmel said...

Now see, I'm having problems with this with Google Chrome myself...but not n all blogs. Weird.

GrayPumpkin said...

I had the same problem with Firefox, in my case it was a cookies thing, enabling third-party cookies allowed me to post.